Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-03-2010, 06:10 PM   #1
dominiclaine
Junior Member
 
Join Date: Dec 2010
Posts: 2
Smile Robotic Voice

A mate of mine and I were trying to figure out why i kept going all robotic after a long sentence. We tried reloading my sound drivers and playing with the number of packets that were buffered before sending, none of which apperently worked, as we were about to give up i decided to change my microphones default format sample rates. I changed it to the worst you can have on windows 7 which just seemed to make it worse so i changed it to the highest instead, 2 channel, 16 bit, 48000hz, DVD quality and low and behold it now works perfectly fine. If using windows 7 you can find the settings by
Right clicking on the volume control, select recording devices, double click the microphone, click on the Advanced tab and change to the highest.

Hope this helps everyone
dominiclaine is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 02:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.