Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 09-27-2010, 12:15 PM   #1
Sabros
Junior Member
 
Join Date: Sep 2010
Posts: 4
Default MSG: Contacting Server (Unusual Case)

Hi there, before I explain the problem I have done a detailed search across the web about this issue. Ranging from other forums and the FAQs here. None of which seem to have matched my solution but lets have a go!

Since 2 days ago both my Skype & Ventrilo will not work. It's just a coincidence that both have triggered at the same time and it me this indicates an issue with ports or my ISP blocking my services.

In regards to Ventrilo, I have been connecting to this particular server for a while now and I have triple checked that I do have the server info correct.

I have checked the status of the server via: http://ventrilo.com/status.php
and it is fine with other users on it.

Hostname: lon2.ugt-servers.com
Port: 23185

When I start Ventrilo it originally says that the server is available but as soon as I click connect it stays at contacting server.

In regards to port forwarding or whatever that is.... I live in an apartment which we all use an Ethernet cables to connect to the internet. These cables go straight directly into the wall. So there is no modem or router to mess around with.

I originally thought it might be a problem with the version of my client (latest 3.0.7) and the server in question is 3.0.3. But this doesn't seem right as I can't connect to other vent servers either. I have tested this on some friends servers as well as the demo servers on http://www.darkstarllc.com/services/ventrilo-servers/

It's also a but suspicious that Skype doesn't work either and happened on the same day. When I try to make a computer -> computer call to my friends in Europe it just says "Misc Error". But I tested it with my Dad in the same house as me (we live in Dubai UAE) it worked fine.

Any help would be appreciated, thank you in advance.
Sabros is offline   Reply With Quote
Old 09-27-2010, 07:53 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

i suspect your ISP (or their backbone provider) is blocking the connections as I've seen other posters located in Dubai with the same problem. you might try searching the windows forum for 'dubai' to see if they were able to get connected or work around the problem.
Prog-Rocker is offline   Reply With Quote
Old 09-30-2010, 07:07 AM   #3
Sabros
Junior Member
 
Join Date: Sep 2010
Posts: 4
Default

Yeah thats the only thing I can think of now, its just weird its been fine for years until now. I'll have to find a way around it. Thanks
Sabros is offline   Reply With Quote
Old 10-01-2010, 04:59 AM   #4
Bloodprime
Junior Member
 
Join Date: Sep 2010
Posts: 4
Default

Im in the same boat as you here in dubai. Happened to me a few days ago. Shocked.
Bloodprime is offline   Reply With Quote
Old 10-01-2010, 09:21 AM   #5
Sabros
Junior Member
 
Join Date: Sep 2010
Posts: 4
Default

Yeah its weird. I had a look at all the previous threads on Dubai and how the ISP's were blocking the service but they were all at least 1-2 years old. I have always been fine until some time last week so I'm a bit puzzled as to whether or not the ISP's stopped the blocking and then redid it again just now.
Sabros is offline   Reply With Quote
Old 10-04-2010, 11:40 AM   #6
Bloodprime
Junior Member
 
Join Date: Sep 2010
Posts: 4
Default

My friend lives in the same area as me with Du as well and his works.. it's odd..
Bloodprime is offline   Reply With Quote
Old 10-04-2010, 06:21 PM   #7
Sabros
Junior Member
 
Join Date: Sep 2010
Posts: 4
Default

I have just literally tried this second and tis back working again. Loged in and out a few times to double check and it seems good. Not sure whats going on...

Lets see how it goes.
Sabros is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.