Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 09-09-2010, 01:15 PM   #1
Orpheus.PhD
Junior Member
 
Join Date: Sep 2010
Posts: 1
Default No incoming sound

I just installed Vent on my Macbook. I am able to connect to servers fine, people can hear me, and I can hear my PTT sound and test playback. However, I can not hear when other people talk. I have nothing muted, and the output is through 'Default'. I can crank up all the audio and I still hear nothing. I have my codec set to Speex, and I am told the server is set to Speex as well.
Orpheus.PhD is offline   Reply With Quote
Old 09-10-2010, 12:58 PM   #2
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Uncheck the Mute Sound checkbox at the bottom of the Vent window.
Jaycyn is offline   Reply With Quote
Old 09-20-2010, 09:22 PM   #3
Jdsalanger
Junior Member
 
Join Date: Sep 2010
Posts: 1
Default

I am having the same problem, Mute sound is unchecked, please help!
Jdsalanger is offline   Reply With Quote
Old 09-22-2010, 01:50 PM   #4
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Take a look at the Macintosh setup guide and make sure your setting match that.


http://forum.ventrilo.com/showthread.php?t=39950
Jaycyn is offline   Reply With Quote
Old 09-23-2010, 12:04 PM   #5
Kaanu
Junior Member
 
Join Date: Aug 2010
Posts: 2
Default

Is your inbound turned up? are you using a USB or Bluetooth head set? If so do you have them set as your incoming and outgoing devices?
Kaanu is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 04:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.