Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 04-07-2010, 01:42 PM   #11
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Just to clarify, the suggestion about repairing permissions was not to bring the files back.

If the 'parent' folder has screwed up permissions, it would prevent the files from ever being written to it.
Jaycyn is offline   Reply With Quote
Old 04-28-2010, 02:07 PM   #12
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Let's stick to Ventrilo discussions here if we can.

PDF's can be opened a number of applications on the Mac so we would need to know what Application you are using to open them with, what OS are you using and does it happen on all PDF's. I would suggesting hitting the discussion forums over on Apple's web site when you have that information.
Jaycyn is offline   Reply With Quote
Old 04-28-2010, 03:03 PM   #13
Xelleron
Junior Member
 
Join Date: Feb 2010
Posts: 2
Default

Hey guys thanks for the information, but unfortunately none of it helped. When I went into the "wave" stuff that didn't help at all. Like I had stated earlier, I tried everything, going into the settings, changing things around, Nothing has worked. Even reinstalling Vent.

The going into the Hard drive to look for the files I had done that as well. The files just aren't there. So I don't know what else to do except put everything on text to speech so I know someone is talking to me.
Xelleron is offline   Reply With Quote
Old 04-29-2010, 01:35 PM   #14
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Have you tried to create another user account on your Mac and install it there?
Jaycyn is offline   Reply With Quote
Old 06-03-2010, 05:26 PM   #15
attis
Junior Member
 
Join Date: Jun 2010
Posts: 1
Default

My issue is that when I look at Library/Preferences/Ventrilo/Wav all of the files are there and playable by iTunes. When I check my vent setup/events page the files will not play and the address for where the files should be located is incorrect. I have fixed the permissions manually on all of the vent files and it is still not working. It appears that Vent itself is not recognizing the location of the wav files on my computer. Anyone know to fix this?
attis is offline   Reply With Quote
Old 06-22-2010, 02:39 PM   #16
fatmunk_foolhead
Junior Member
 
Join Date: Jun 2010
Posts: 1
Default I am still having this problem...

Quote:
Originally Posted by Jaycyn View Post
A quick heads up; having a permissions issue could prevent the files from being installed in the first place. i.e. if the folder that would normally contain the Vent files is not allowing you access, then the files will not be installed.

A couple of things to check.
  1. Double click your hard drive to open a Finder Window.
  2. Make sure Macintosh HD is selected in the left column (your hard drive name)
  3. Double click Library folder
  4. Double click Preferences folder
  5. Scroll to the bottom of the list and see if there is a Ventrilo Folder
  6. if so, double click it and see if there is a Wav folder
  7. if so, open the Wav folder and see if you have a bunch of .wav files.

Let us know which item mentioned above is NOT there.
I get through that list until number 6. There is no Wav folder in my vent preferences folder. All I see is Default.vet, Ventrilo.log and Ventrilo2.ini. Is this a permissions problem? How do I fix it? thanks.
fatmunk_foolhead is offline   Reply With Quote
Old 06-23-2010, 01:50 PM   #17
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Ah, that's the wrong folder. The one you are looking at is in your Home folder. /Home/Library/Preferences/Ventrilo so that's not the one we want to check.

We want to look at

/Macintosh HD/Library/Preferences/Ventrilo

Please click the Macintosh HD icon in the left column of a Finder window
then Library Folder
then Preferences Folder
then Ventrilo Folder

Last edited by Jaycyn; 06-23-2010 at 01:53 PM.
Jaycyn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 03:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.