Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 01-28-2010, 04:48 AM   #1
konjina
Junior Member
 
Join Date: Jan 2010
Posts: 2
Exclamation @amazing ping problem

I'd like if someone know how to fix this annoying problem , I'd be thankful

well problem goes here : I used ventrilo client with hoster from norway , and it was everything fine , then friend called me on another one since this expired , i entered and it was everything fine , ping was between 40 and 60 what was normal , then when i pressed hotkey TALK i recognized ingame im having strange lags , then i checked vent it was ping 2k , i thought its my connection problem , restarted modem , 2 min later again and again , after few times i saw its happening everytime i talk , then i tested again on other ventrilo servers , host location germany , sweden , norway , spain , everything was fine , just this one was still pissing me off , if i keep talking for 20 sec , my ping is growing up to 20k what's really really annoying , someone know the problem ?

thanks anyway =)
konjina is offline   Reply With Quote
Old 01-28-2010, 10:16 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

do you connect to the modem using an ethernet or USB cable?
what make/model is the modem?

have you made any system changes lately, or installed any new software or updates?

Temporarily disable all firewall/virus applications to test

Perform a traceroute to the server when it happens and post the results:

start a Terminal session

traceroute serverhostname(found in server setup)


Last edited by Prog-Rocker; 01-28-2010 at 11:03 AM.
Prog-Rocker is offline   Reply With Quote
Old 01-28-2010, 03:52 PM   #3
konjina
Junior Member
 
Join Date: Jan 2010
Posts: 2
Default

i dont understand
"start a Terminal session
traceroute serverhostname(found in server setup)"

well i formatted computer like 5 days ago , btw could u explain this up ?:P

ps, i turned off firewall and virus protector , and tested vent again , same shit happened , really annoying
konjina is offline   Reply With Quote
Old 01-29-2010, 12:48 PM   #4
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

open Finder
clik on Applications
open the Utilities folder
clik on the Terminal.app icon

in the terminal window, type in the trace command

examples:

traceroute www.ventrilo.com
or
traceroute 79.10.100.5
Prog-Rocker is offline   Reply With Quote
Old 02-01-2010, 10:20 PM   #5
galgoz
Junior Member
 
Join Date: Feb 2010
Posts: 2
Default

I am having this same problem, just started today, no changes made to system.

traceroute to cobalt.typefrag.com (66.151.55.162), 64 hops max, 40 byte packets
1 10.116.0.1 (10.116.0.1) 10.386 ms 9.165 ms 8.122 ms
2 ip68-2-6-57.ph.ph.cox.net (68.2.6.57) 8.008 ms 10.088 ms 7.940 ms
3 70.169.73.85 (70.169.73.85) 11.807 ms 9.887 ms 9.973 ms
4 langbbrj01-ae3.0.r2.la.cox.net (68.1.0.94) 93.657 ms 83.108 ms 88.353 ms
5 * lax-lax009-12-core1.lax.internap.net (66.79.149.130) 88.602 ms *
6 border1.po2-2g-bbnet2.ext1.lax.pnap.net (216.52.255.86) 122.326 ms 93.293 ms 104.992 ms
7 * 66.151.55.162 (66.151.55.162) 90.172 ms *

Here is my traceroute info
galgoz is offline   Reply With Quote
Old 02-02-2010, 11:27 AM   #6
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Konjina -

Are you using a Macintosh computer or Windows?

The troubleshooting step are different depending on what you are using.
Jaycyn is offline   Reply With Quote
Old 02-02-2010, 01:03 PM   #7
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

@galgoz

i think there might be a backbone problem in the LA area as another poster is also having ping problems to a server in LA.
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 03:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.