Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 12-29-2009, 06:27 PM   #1
Degasivne
Junior Member
 
Join Date: Dec 2009
Posts: 2
Unhappy All .wav files missing

--Sorry if this has already been posted, I couldn't find it in the forums anywhere after posting it so I'm reposting in hopes of it showing up.--

Following a wipe on my macbook pro I have reinstalled Ventrilo and find that I cannot get the event sounds to appear.

I have checked the troubleshooting, and previous threads, but they all refer me to files under /Library/Preferences/Ventrilo/wav which doesn't exist on my computer.

In the setup for events, the defaults are getting directed to /Library/Preferences/Ventrilo/default.vet

I cannot play this file as a preview when choosing sounds either. I'm not sure what to do and I really would love any help. Thanks very much.

On a side note, I tried repairing disk permissions as someone suggested that in a previous thread and that did not solve the problem.

--Also--

I checked the log, all wav files show up with the name 'missing' and I have tried uninstalling and reinstalling ventrilo, it had no effect.
Degasivne is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 08:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.