Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 04-16-2009, 10:41 AM   #1
jrse7en
Junior Member
 
Join Date: Apr 2009
Posts: 1
Default PTT not working!!HELP!!

Ok so I use vent for playing wow on a new iMac w/ a 24" screen but I can't seem to speak in vent like I could on my PC. It seems that when I press the PTT button it turns ON then it will automatically turn OFF for unknown reasons. I can't get the PTT to stay on so I can speak. Everything else works just fine. I use a Logitech Wireless headset which performed well with my old HP desktop. I'd also like some suggestions on any settings that people use for WoW that I may not know about??
jrse7en is offline   Reply With Quote
Old 04-16-2009, 01:30 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

Macintosh and PTT

Exit Vent
Goto - System Preferences -> Universal Access -> Enable access for assistive devices (turn it on)
Then restart Ventrilo
Prog-Rocker is offline   Reply With Quote
Old 05-10-2009, 08:48 PM   #3
section8
Junior Member
 
Join Date: Dec 2006
Posts: 3
Default

same problem, i tried that fix, still no PTT while in WoW. It works through other apps though.
section8 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 04:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.