Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 01-02-2009, 10:05 AM   #1
davesnothere
Junior Member
 
Join Date: Jan 2009
Posts: 1
Lightbulb ? MSG: Contacting Server

Okay, so I just started playing WoW on my Mac for portability, and when I installed Ventrilo I can't get past the message:

? MSG: Contacting Server

I'm configured the same on both my Windows box and my Mac, but I just can't hit the server. Any suggestions?
davesnothere is offline   Reply With Quote
Old 01-03-2009, 12:16 PM   #2
Antony@acotedesign.com
Junior Member
 
Join Date: Jan 2009
Posts: 1
Default MSG: Contacting the server

Hi - got exactly the same message - no idea what's going on.

Old Vent worked fine on my older iMac - now have a new 'intel' one and Vent 3.0.4 - Vent just sits there doing nothing. Anyone have an idea why?

Regards
Antony@acotedesign.com is offline   Reply With Quote
Old 01-05-2009, 05:23 PM   #3
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

if you're running any firewall apps then try removing any reference to vent and then re-add it the all 'allowed' lists
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 05:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.