Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 10-12-2008, 08:21 AM   #1
anapiros
Junior Member
 
Join Date: Oct 2008
Posts: 2
Default Ventrilo 3.0 quits unexpectedly after it logs in

Hi there. I have searched most forum topics to try solve my problemand tried everything like opening ports of the ventrilo server i want to connect(it's 3795 and not 3784), changed the server codex to Speex, disabled firewall and mostly did all actions that people suggest on this forum. But the problem still exists. So here is my problem.

As the topic's title says, Ventrilo 3 quits (crashes) after it connects to the server i want to connect. The message it appears on the log in screen is "? MSG: Server is available. Press connect." I press Connect and it logs in the default channel for 1 sec (it lets me see server's channels and users being online and talking) and then it quits for no reason since the information of the server is filled correctly. I've been using this server for the last 2 years on Windows XP and lately i bought an iMac. My router remains the same and also it's setup (US Robotics 9107 Ethernet Router) since i was using Windows. i havent messed up any configuration. I just downloaded the Ventrilo 3 client for Mac and it appears this problem again and again and in addition it works perfectly on my friend's iMac without setting anything different than me.

Here is the crash report :

Process: Ventrilo [466]
Path: /Applications/Ventrilo.app/Contents/MacOS/Ventrilo
Identifier: com.ventrilo.Ventrilo
Version: 3.0.1 (3.0.1)
Code Type: X86 (Native)
Parent Process: launchd [91]

Date/Time: 2008-10-12 15:24:28.852 +0300
OS Version: Mac OS X 10.5.5 (9F33)
Report Version: 6

Exception Type: EXC_BAD_ACCESS (SIGBUS)
Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000000
Crashed Thread: 0

I'd want to ask for your help to find a solution to this problem and if this kind of problem is already posted in this forum i'd like a link to read it

Any suggestions or directions are welcome.

Last edited by anapiros; 10-12-2008 at 08:26 AM.
anapiros is offline   Reply With Quote
Old 10-12-2008, 12:22 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

The Devs are aware of this problem and are trying to resolve it.
Prog-Rocker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 04:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.