Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 07-16-2008, 12:48 PM   #1
Entendu
Junior Member
 
Join Date: Jul 2008
Posts: 2
Default Not finding USB preamped mic

Hi.

Vent works fine with my internal mic and Logitech headset.

It does not work when I try to use a mic attached to a USB preamp ("the combo" I'll call it)

The combo works in other apps -- Sound prefpane shows the meter bouncing around when I talk into it, it records in GarageBand just fine.

I tried manually selecting the combo in vent settings and using the test feature. Silence. Monitor mode shows the level moving between abs zero (when silent) and the number 0 (when talking).

Any thoughts?
Entendu is offline   Reply With Quote
Old 07-17-2008, 11:47 AM   #2
Entendu
Junior Member
 
Join Date: Jul 2008
Posts: 2
Default

Update: Log shows the following message:

Quote:
USBF: 328025.743 AppleUSBHubPort: Port 1 of Hub at 0x1d000000 reported error 0xe00002ed while doing set feature (resetting port)
This interface does not have software volume control. Possible incompatibility?
Entendu is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 09:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.