Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 01-14-2008, 09:28 PM   #1
Sikarius
Junior Member
 
Join Date: Nov 2005
Posts: 8
Post Can't connect anymore - Stuck on MSG: Contacting Server.

Problem fixed, thanks.

Last edited by Sikarius; 01-18-2008 at 11:25 PM.
Sikarius is offline   Reply With Quote
Old 01-18-2008, 03:16 PM   #2
aleriya
Junior Member
 
Join Date: Nov 2007
Posts: 6
Default

Since 3.0, Ventrilo requires some extra ports to be open. You'll need to disable your firewall or allow those ports.

If you're on a college network tho, you're screwed I miss being able to get on Vent . . .
aleriya is offline   Reply With Quote
Old 02-11-2008, 05:23 PM   #3
woodleggedsheep
Junior Member
 
Join Date: Feb 2008
Posts: 1
Default

whoa. ok. i'm a little slow and behind with regards to this, but vent upgraded a while back and ever since my roommate and i have not been able to connect. we've been in touch with the tech guy here and asked him to open port 6100 but still no luck.

is there another port that we can ask to open? or are we just S.o.L. because we live in an apartment?

any help would be greatly appreciated! thanks in advance.
woodleggedsheep is offline   Reply With Quote
Old 03-12-2008, 10:32 PM   #4
weepel87
Junior Member
 
Join Date: Mar 2008
Posts: 1
Default

I am also having this problem.

I just download and redownloaded the new Vent. My user name and server info is filled out correctly. But in the box I just have the "?MSG: Contacting Server" and when I press the button to connect to the server, it doesn't do anything.


Other people can connect to the server.

I don't know how to open ports for Macs.

So if someone could help me/explain stuff to me I would really appreciate it.
weepel87 is offline   Reply With Quote
Old 03-21-2008, 06:19 AM   #5
lightstream
Junior Member
 
Join Date: Mar 2008
Posts: 4
Default

I have the same problems as you guys..

Could anybody clarify which exact port we need to open ?

I have the following firewall configuration:

interface Dialer1 (outbound interface)
ip address negotiated
ip access-group 102 in
ip access-group 101 out
..

access-list 101 deny ip any 10.0.0.0 0.255.255.255
access-list 101 deny ip any 172.16.0.0 0.15.255.255
access-list 101 deny ip any 192.168.0.0 0.0.255.255
access-list 101 permit ip any any

access-list 102 deny ip 10.0.0.0 0.255.255.255 any
access-list 102 deny ip 172.16.0.0 0.15.255.255 any
access-list 102 deny ip 192.168.0.0 0.0.255.255 any
access-list 102 permit icmp any any time-exceeded
access-list 102 permit icmp any any packet-too-big
access-list 102 permit icmp any any traceroute
access-list 102 permit icmp any any unreachable
access-list 102 permit icmp any any echo
access-list 102 permit udp any any eq 6100
access-list 102 permit udp any any eq 5000
access-list 102 permit udp any any eq 4254 (My Ventrilo Server working on this port)
access-list 102 deny ip any any

Is it correct ?
Any suggestions ?
lightstream is offline   Reply With Quote
Old 03-21-2008, 06:30 AM   #6
lightstream
Junior Member
 
Join Date: Mar 2008
Posts: 4
Default

Little update - have tried to disable firewall - as a result Ventrilo crashes:

Here is crashinfo


Process: Ventrilo [315]
Path: /Applications/Ventrilo.app/Contents/MacOS/Ventrilo
Identifier: com.ventrilo.Ventrilo
Version: 3.0.1 (3.0.1)
Code Type: X86 (Native)
Parent Process: launchd [95]

Date/Time: 2008-03-21 13:28:12.561 +0300
OS Version: Mac OS X 10.5.2 (9C31)
Report Version: 6

Exception Type: EXC_BAD_ACCESS (SIGBUS)
Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000000
Crashed Thread: 0

Thread 0 Crashed:
0 com.ventrilo.Ventrilo 0x00024746 0x1000 + 145222
1 com.ventrilo.Ventrilo 0x0003e235 0x1000 + 250421
2 com.ventrilo.Ventrilo 0x0000e283 0x1000 + 53891
3 com.ventrilo.Ventrilo 0x000239ab 0x1000 + 141739
4 com.ventrilo.Ventrilo 0x00023f5a 0x1000 + 143194
5 com.apple.HIToolbox 0x90f46fc3 DispatchEventToHandlers(EventTargetRec*, OpaqueEventRef*, HandlerCallRec*) + 1181
6 com.apple.HIToolbox 0x90f463fd SendEventToEventTargetInternal(OpaqueEventRef*, OpaqueEventTargetRef*, HandlerCallRec*) + 405
7 com.apple.HIToolbox 0x90f46262 SendEventToEventTargetWithOptions + 58
8 com.apple.HIToolbox 0x90f75520 ToolboxEventDispatcherHandler(OpaqueEventHandlerCa llRef*, OpaqueEventRef*, void*) + 356
9 com.apple.HIToolbox 0x90f4737c DispatchEventToHandlers(EventTargetRec*, OpaqueEventRef*, HandlerCallRec*) + 2134
10 com.apple.HIToolbox 0x90f463fd SendEventToEventTargetInternal(OpaqueEventRef*, OpaqueEventTargetRef*, HandlerCallRec*) + 405
11 com.apple.HIToolbox 0x90f62e0e SendEventToEventTarget + 52
12 com.apple.HIToolbox 0x90fd0110 ToolboxEventDispatcher + 86
13 com.apple.HIToolbox 0x90fcc96a RunApplicationEventLoop + 222
14 com.ventrilo.Ventrilo 0x0000b8cc 0x1000 + 43212
15 com.ventrilo.Ventrilo 0x00007e2e 0x1000 + 28206
16 com.ventrilo.Ventrilo 0x00007d55 0x1000 + 27989

Thread 1:
0 libSystem.B.dylib 0x92920f16 recvfrom$NOCANCEL$UNIX2003 + 10
1 com.ventrilo.Ventrilo 0x00071d90 0x1000 + 462224
2 com.ventrilo.Ventrilo 0x00071eb5 0x1000 + 462517
3 com.ventrilo.Ventrilo 0x000708b4 0x1000 + 456884
4 ...ple.CoreServices.CarbonCore 0x96206beb PrivateMPEntryPoint + 56
5 libSystem.B.dylib 0x92908c55 _pthread_start + 321
6 libSystem.B.dylib 0x92908b12 thread_start + 34

Thread 2:
0 libSystem.B.dylib 0x928d7a3a semaphore_timedwait_trap + 10
1 ...ple.CoreServices.CarbonCore 0x96219f7b MPWaitOnSemaphore + 125
2 com.ventrilo.Ventrilo 0x0006fd21 0x1000 + 453921
3 com.ventrilo.Ventrilo 0x00048aa8 0x1000 + 293544
4 com.ventrilo.Ventrilo 0x00048c9a 0x1000 + 294042
5 com.ventrilo.Ventrilo 0x000708b4 0x1000 + 456884
6 ...ple.CoreServices.CarbonCore 0x96206beb PrivateMPEntryPoint + 56
7 libSystem.B.dylib 0x92908c55 _pthread_start + 321
8 libSystem.B.dylib 0x92908b12 thread_start + 34

Thread 3:
0 libSystem.B.dylib 0x928d7a3a semaphore_timedwait_trap + 10
1 ...ple.CoreServices.CarbonCore 0x96219f7b MPWaitOnSemaphore + 125
2 com.ventrilo.Ventrilo 0x0006fd21 0x1000 + 453921
3 com.ventrilo.Ventrilo 0x00039058 0x1000 + 229464
4 com.ventrilo.Ventrilo 0x00039224 0x1000 + 229924
5 com.ventrilo.Ventrilo 0x000708b4 0x1000 + 456884
6 ...ple.CoreServices.CarbonCore 0x96206beb PrivateMPEntryPoint + 56
7 libSystem.B.dylib 0x92908c55 _pthread_start + 321
8 libSystem.B.dylib 0x92908b12 thread_start + 34

Thread 4:
0 libSystem.B.dylib 0x928d79e6 mach_msg_trap + 10
1 libSystem.B.dylib 0x928df1dc mach_msg + 72
2 com.apple.CoreFoundation 0x941560de CFRunLoopRunSpecific + 1806
3 com.apple.CoreFoundation 0x94156d18 CFRunLoopRunInMode + 88
4 com.apple.audio.CoreAudio 0x93f70464 HALRunLoop::OwnThread(void*) + 160
5 com.apple.audio.CoreAudio 0x93f70300 CAPThread::Entry(CAPThread*) + 96
6 libSystem.B.dylib 0x92908c55 _pthread_start + 321
7 libSystem.B.dylib 0x92908b12 thread_start + 34

Thread 5:
0 libSystem.B.dylib 0x928d7a3a semaphore_timedwait_trap + 10
1 ...ple.CoreServices.CarbonCore 0x96219f7b MPWaitOnSemaphore + 125
2 com.ventrilo.Ventrilo 0x0006fd21 0x1000 + 453921
3 com.ventrilo.Ventrilo 0x00072b60 0x1000 + 465760
4 com.ventrilo.Ventrilo 0x0007312a 0x1000 + 467242
5 com.ventrilo.Ventrilo 0x000708b4 0x1000 + 456884
6 ...ple.CoreServices.CarbonCore 0x96206beb PrivateMPEntryPoint + 56
7 libSystem.B.dylib 0x92908c55 _pthread_start + 321
8 libSystem.B.dylib 0x92908b12 thread_start + 34

Thread 6:
0 libSystem.B.dylib 0x92920f16 recvfrom$NOCANCEL$UNIX2003 + 10
1 com.ventrilo.Ventrilo 0x0005ba03 0x1000 + 371203
2 com.ventrilo.Ventrilo 0x0005bb30 0x1000 + 371504
3 com.ventrilo.Ventrilo 0x0005bc26 0x1000 + 371750
4 com.ventrilo.Ventrilo 0x000708b4 0x1000 + 456884
5 ...ple.CoreServices.CarbonCore 0x96206beb PrivateMPEntryPoint + 56
6 libSystem.B.dylib 0x92908c55 _pthread_start + 321
7 libSystem.B.dylib 0x92908b12 thread_start + 34

Thread 7:
0 libSystem.B.dylib 0x928d7a3a semaphore_timedwait_trap + 10
1 ...ple.CoreServices.CarbonCore 0x96219f7b MPWaitOnSemaphore + 125
2 com.ventrilo.Ventrilo 0x0006fd21 0x1000 + 453921
3 com.ventrilo.Ventrilo 0x0005bd28 0x1000 + 372008
4 com.ventrilo.Ventrilo 0x0005bdf4 0x1000 + 372212
5 com.ventrilo.Ventrilo 0x000708b4 0x1000 + 456884
6 ...ple.CoreServices.CarbonCore 0x96206beb PrivateMPEntryPoint + 56
7 libSystem.B.dylib 0x92908c55 _pthread_start + 321
8 libSystem.B.dylib 0x92908b12 thread_start + 34

Thread 8:
0 libSystem.B.dylib 0x928d7b06 mach_wait_until + 10
1 ...ple.CoreServices.CarbonCore 0x9621f3eb MPDelayUntil + 39
2 ...ple.CoreServices.CarbonCore 0x9621f27f Delay + 104
3 com.ventrilo.Ventrilo 0x000708d3 0x1000 + 456915
4 com.ventrilo.Ventrilo 0x00076daa 0x1000 + 482730
5 com.ventrilo.Ventrilo 0x000708b4 0x1000 + 456884
6 ...ple.CoreServices.CarbonCore 0x96206beb PrivateMPEntryPoint + 56
7 libSystem.B.dylib 0x92908c55 _pthread_start + 321
8 libSystem.B.dylib 0x92908b12 thread_start + 34

Thread 9:
0 libSystem.B.dylib 0x928debce __semwait_signal + 10
1 libSystem.B.dylib 0x928de996 usleep$UNIX2003 + 61
2 com.apple.audio.CoreAudio 0x93f801cc IOA_SingleDevice::StartIOCycleTimingServices() + 142
3 com.apple.audio.CoreAudio 0x93f7fb62 HP_IOThread::WorkLoop() + 178
4 com.apple.audio.CoreAudio 0x93f7faab HP_IOThread::ThreadEntry(HP_IOThread*) + 17
5 com.apple.audio.CoreAudio 0x93f70300 CAPThread::Entry(CAPThread*) + 96
6 libSystem.B.dylib 0x92908c55 _pthread_start + 321
7 libSystem.B.dylib 0x92908b12 thread_start + 34

Thread 10:
0 libSystem.B.dylib 0x928d7a3a semaphore_timedwait_trap + 10
1 ...ple.CoreServices.CarbonCore 0x96219f7b MPWaitOnSemaphore + 125
2 com.ventrilo.Ventrilo 0x0006fd21 0x1000 + 453921
3 com.ventrilo.Ventrilo 0x000620de 0x1000 + 397534
4 com.ventrilo.Ventrilo 0x00062188 0x1000 + 397704
5 com.ventrilo.Ventrilo 0x000708b4 0x1000 + 456884
6 ...ple.CoreServices.CarbonCore 0x96206beb PrivateMPEntryPoint + 56
7 libSystem.B.dylib 0x92908c55 _pthread_start + 321
8 libSystem.B.dylib 0x92908b12 thread_start + 34

Thread 0 crashed with X86 Thread State (32-bit):
eax: 0x00000000 ebx: 0x00000000 ecx: 0xffffffff edx: 0x00000000
edi: 0x00000000 esi: 0x001f53b0 ebp: 0xbffff0b8 esp: 0xbffff090
ss: 0x0000001f efl: 0x00010246 eip: 0x00024746 cs: 0x00000017
ds: 0x0000001f es: 0x0000001f fs: 0x00000000 gs: 0x00000037
cr2: 0x00000000
lightstream is offline   Reply With Quote
Old 04-11-2008, 01:20 PM   #7
zakroj
Junior Member
 
Join Date: Apr 2008
Posts: 2
Default

I have a very similar problem. Disabling the firewall on the router didn't help at all. Did anyone manage to fix this issue?
zakroj is offline   Reply With Quote
Old 04-25-2008, 06:58 PM   #8
revoid
Junior Member
 
Join Date: Apr 2008
Posts: 2
Default

i have this on 10.5.1
No firewall
Ports are forwarded

has anyone else had this problem?
revoid is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 05:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.