Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Closed Thread
 
Thread Tools Display Modes
Old 01-26-2008, 04:31 AM   #1
lemiwink
Junior Member
 
Join Date: Jan 2008
Posts: 4
Default Voice Fades

Been having this problem both in 3.0.0 and in the version right before this, my voice fades over time. roughly 15 sec of talking uninturrupted will fade me to nothing, and so will talking in spurts releasing the PTT button now and then. The only thing that keeps my voice audible is if another person chimes in and coughs, or talks, or taps their mic etc. i have tryed every combination of vent settings i can think of and i have had this problem with 3 different microphones.

Realtek Soundcard, alc883 codec, not sure what other info i can provide
The card is a motherboard built in and is set up for HD audio if that makes a difference
lemiwink is offline  
Old 01-26-2008, 11:08 AM   #2
manbencen
Junior Member
 
Join Date: Jan 2008
Posts: 5
Default Re: Voice Fades

I've got the same issue when playing City of Heroes/Villains. Voice is fine for a few seconds and then fades. Other users have said it sounds like I'm talking while falling down a hole. I've got Windows Vista Home Professional and Realtek HD Audio. I can hear fine, but fade out over a few seconds to others. I'd love a solution to this one.
manbencen is offline  
Old 01-26-2008, 11:10 AM   #3
manbencen
Junior Member
 
Join Date: Jan 2008
Posts: 5
Default Re: Voice Fades

Forgot to mention that I use headphones to hear audio, so no speaker feedback when talking.
manbencen is offline  
Old 01-26-2008, 05:11 PM   #4
lemiwink
Junior Member
 
Join Date: Jan 2008
Posts: 4
Default

same, headphones, windows XP though, and i play wow, though i fade with the game open or closed, ironically ive been told im falling down a hole too
lemiwink is offline  
Old 01-28-2008, 10:42 AM   #5
manbencen
Junior Member
 
Join Date: Jan 2008
Posts: 5
Default Re: Voice Fades

Seems like this isn't a major problem for people, but I have noticed a few people on here with same problem. It's really becoming a distraction for those I play online with. Is there any other info or anything else I can provide for anyone for some suggestions?
manbencen is offline  
Old 01-28-2008, 03:33 PM   #6
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

are there any error messages in the vent log file?

rt-clik / view / log file / scroll to bottom
Prog-Rocker is offline  
Old 01-29-2008, 08:35 AM   #7
manbencen
Junior Member
 
Join Date: Jan 2008
Posts: 5
Default

These were the only error messages I'm getting. I also did a speed check for download, upload, and VoIP and all came out at the T1 level. I'm using Windows Vista Home Premium, in case I've forgotten to mention that. Also have Realtek HD Audio and can try to provide screen shots if necessary. Thanks. =)

2007-08-24 22:56:42 Unable to open system registry key to read data.
2007-08-24 22:57:39 CEvtText::Read, Unable to open file C:\Users\Compaq_Administrator\AppData\Roaming\Vent rilo\default.vet
2007-08-24 22:57:39 Creating the default VET file 'C:\Users\Compaq_Administrator\AppData\Roaming\Ven trilo\default.vet'
manbencen is offline  
Old 01-29-2008, 10:51 AM   #8
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

first - configure your soundcard down to just a basic 2-channel stereo setting.
disable any/all sound effects.
plug mic into the read mic jack.
check your mobo's website for any chipset/soundcard updates
if your realtek has this: set it to 'separate all input jacks as independent devices'
Prog-Rocker is offline  
Old 01-29-2008, 03:00 PM   #9
Soymeatz
Junior Member
 
Join Date: Jan 2008
Posts: 1
Default

This happened to me for a while, I found that I had Noise Suppression and Acoustic Echo Cancellation enabled for my Mic in sound settings, disabling them completely fixed it for me.
Soymeatz is offline  
Old 01-30-2008, 07:56 PM   #10
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

stickied as Soymeatz may have the solution.
mjgraf is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 08:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.