Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 12-23-2009, 04:20 AM   #1
forerunner
Junior Member
 
Join Date: Dec 2009
Posts: 2
Default PTT isn't working - Yes I've read the troubleshooting thread.

hello, I'm having issues with getting Ventrilo to work properly. When I hit my PTT key, nothing happens. It doesn't matter if ventrilo is in focus or not. Also, when I check the box, it tells me to enable the access for assisted devices...but it's already enabled. I've disabled it and enabled it a billion times, restarted, and even reinstalled vent, and nothing has helped.
forerunner is offline   Reply With Quote
Old 12-23-2009, 02:21 PM   #2
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

Do this:

1) Start Vent
2) Click the Setup button
3) In the Voice tab, make sure Enable outgoing voice communications is checked.

Set
Hot Key to Command
Silence time 3.0 seconds
Sensitivity to 60

Click the Test button
Push and release the Command key several times. In the white area to the right of the Test button, you should See
-- Begin --
-- End --
-- Begin --
-- End --

that corresponds to you pressing and releasing the Command key.
Click the Test button to complete testing.

Tell us what the results are or which step did not work.
Jaycyn is offline   Reply With Quote
Old 12-23-2009, 04:29 PM   #3
forerunner
Junior Member
 
Join Date: Dec 2009
Posts: 2
Default

oh wow, outgoing communications wasn't enabled. Thank you
forerunner is offline   Reply With Quote
Old 12-14-2012, 09:06 PM   #4
WJS6495
Junior Member
 
Join Date: Dec 2012
Posts: 2
Default

Quote:
Originally Posted by Jaycyn View Post
Do this:

1) Start Vent
2) Click the Setup button
3) In the Voice tab, make sure Enable outgoing voice communications is checked.

Set
Hot Key to Command
Silence time 3.0 seconds
Sensitivity to 60

Click the Test button
Push and release the Command key several times. In the white area to the right of the Test button, you should See
-- Begin --
-- End --
-- Begin --
-- End --

that corresponds to you pressing and releasing the Command key.
Click the Test button to complete testing.

Tell us what the results are or which step did not work.
I have done the following and I can even hear myself when I "test" but, once I try to talk in ventrilo my command button doesn't work it only works when I do a test....please help.
WJS6495 is offline   Reply With Quote
Old 12-14-2012, 09:30 PM   #5
WJS6495
Junior Member
 
Join Date: Dec 2012
Posts: 2
Default

UPDATE: My microphone isn't working. Under Recording Devices it shows a red arrow pointing down near microphone stating "not plugged in" but the microphone is clearly plugged in.
WJS6495 is offline   Reply With Quote
Old 01-04-2013, 02:04 PM   #6
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

If you plugged a standard mic into your Mac - that's the issue. The input on a Mac is a line-level input, not a mic input. i.e. it adds no amplification.

here's some info

http://forum.ventrilo.com/showthread.php?t=40042&highlight=line+level
Jaycyn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 07:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.