Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Macintosh Client

Reply
 
Thread Tools Display Modes
Old 12-30-2012, 11:20 AM   #1
Aaron Nicholson
Junior Member
 
Join Date: Dec 2012
Posts: 4
Default Ventrilo & Soundflower

Ventrilo 3.0.13 is not outputting properly to Soundflower 1.6.6. When "Soundflower (2ch)" is selected as the sound output device Ventrilo is still routed through the system default output and not at all through Soundflower.
Aaron Nicholson is offline   Reply With Quote
Old 01-02-2013, 05:25 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,340
Default

what version of osx are you running?
Prog-Rocker is offline   Reply With Quote
Old 01-15-2013, 12:13 PM   #3
mcfancher
Junior Member
 
Join Date: Jan 2013
Posts: 4
Default

Any updates to this? I have tried following guides to use Soundflower as well as JackPilot OS and I cannot get either of these to work to stream music from iTunes to vent. I have 10.7.5 OSX. I have done everything in my sound preferences and on vent to get it to work but just nothing is doing it.
mcfancher is offline   Reply With Quote
Old 01-15-2013, 01:06 PM   #4
mcfancher
Junior Member
 
Join Date: Jan 2013
Posts: 4
Default

Ok this is all that I did.

Download Soundflower and run it. Should appear in the menu bar at the top.

Go to System Preferences>Output>Change to Soundflower 2ch

Open up the Vent and go to Setup on your DJ Name.

Top left, make sure outgoing comms is clicked. Uncheck PTT and Key clicks.

Silence time set to 3 seconds and sensitivity at 3.

Sound output keep at default, Sound input set to SoundFlower 2ch.

Events, Binds, Speech tabs, go through and make sure everything is unchecked.

On the menutab, click SoundFlower and under 2ch, change it to Built-in Output.

Play your music through your player, I use iTunes, and login with your other vent to talk to people. I have everything on that set as I normally have it. If you don't own a headset with its own software, all you need to do is mute your DJ so you don't hear the music twice.
mcfancher is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 04:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.