Ventrilo Tech Support  

Go Back   Ventrilo Tech Support > Main Category > Windows Client

Closed Thread
 
Thread Tools Display Modes
Old 07-17-2006, 06:58 AM   #1
bobio314
Junior Member
 
Join Date: Jul 2006
Posts: 5
Default loud ding noise

When i transmit while the vent window is open, i hear a very loud dinging noise that wont stop untill i stop transmiting. a few days ago i had to reinstall vent. before ive never had a problem with this sound.

if anyone has any idea how to fix this, please help
bobio314 is offline  
Old 07-17-2006, 08:10 PM   #2
onethru2
Junior Member
 
Join Date: Jul 2006
Posts: 1
Default

i've been getting the same thing, but only when i set the grave (~) key as the push to tlak button.
onethru2 is offline  
Old 07-17-2006, 08:43 PM   #3
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

you can either
a) use a modifier key (home, end, etc also work)
b) Set the Default Beep to None in Windows System Sounds

now (b) will turn off the default beep for ALL of windows, not just ventrilo.

** sticky for inclusion in the FAQ
mjgraf is offline  
Old 07-18-2006, 10:21 AM   #4
patowns
Member
 
Join Date: Jul 2006
Location: Rochester
Posts: 64
Default

hey i have the same problem
say your key is " v "
just minimize your ventrilo and hold v and you shouldn't here the sound
but thats just a short term solution

Last edited by patowns; 07-18-2006 at 10:47 AM.
patowns is offline  
Old 07-22-2006, 10:27 PM   #5
SupaLeetKilla
Junior Member
 
Join Date: Jul 2006
Posts: 2
Default

That is easy to fix.. You probably have your key bound to a letter.. If you are pushing a letter while in the ventrilo screen it will scroll thru all the people logged on whose name starts with that letter.. This is very annoying.. If you play games that make you use WASD as the controls, try using capslock or tab as your Push-to-Talk key.
SupaLeetKilla is offline  
Old 07-23-2006, 02:41 PM   #6
Omajie
Junior Member
 
Join Date: Jul 2006
Posts: 11
Default

just set the key to somthing else i use mouse3
Omajie is offline  
Old 07-24-2006, 01:28 AM   #7
Laffin
Junior Member
 
Join Date: Jul 2006
Posts: 4
Default

I havethe same problem, but none of the solutions here worked. The only thing i couldnt find was the system sound or w/e. Any help is appreciated.
Laffin is offline  
Old 08-25-2006, 02:12 PM   #8
AbbyM
Junior Member
 
Join Date: Aug 2006
Posts: 2
Default

Ive always had this problem with vent. I found that if I highlight the bindings drop down box it will stop it. You have to do this every time you log onto vent.
AbbyM is offline  
Old 10-08-2006, 07:28 PM   #9
Minky
Junior Member
 
Join Date: Oct 2006
Posts: 4
Default

double post sorry

Last edited by Minky; 10-08-2006 at 07:36 PM.
Minky is offline  
Old 10-08-2006, 07:34 PM   #10
Minky
Junior Member
 
Join Date: Oct 2006
Posts: 4
Default

try clickin the play clicks key off works with me (my vent button is the grave key ~)
Minky is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 02:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.