Thread: loud ding noise
View Single Post
Old 07-17-2006, 07:43 PM   #3
Senior Member
mjgraf's Avatar
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502

you can either
a) use a modifier key (home, end, etc also work)
b) Set the Default Beep to None in Windows System Sounds

now (b) will turn off the default beep for ALL of windows, not just ventrilo.

** sticky for inclusion in the FAQ
mjgraf is offline