View Single Post
Old 05-14-2018, 11:40 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,384
Default

at the bottom of the window, is the 'mute snd' box checked? if yes, then uncheck

when others are talking do you see their icons in green or yellow? if yellow then have a server admin check your permissions to receive broadcasts.

in vent setup/voice-binds-speech tabs, try setting the output device to the actual device name for your headset
Prog-Rocker is offline   Reply With Quote