View Single Post
Old 08-08-2012, 06:40 PM   #4
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,415
Default

ok, the telnet tells me that the TCP connection is OK so it must be the UDP that's getting blocked. and the trace is getting all the way through. try temp disabling all firewall/virus/spyware/malware apps. also check the taskmanager processes/services pages for any other stubs of those apps that might still be running even tho you disabled or deleted. if you find any then goto that manufacturers website to see if they have a removal tool.

also try booting into safe-mode w/networking:

Restart Windows
Keep hitting the F8 function key before the Windows logo appears. You should see a list of options to choose from.
Select “Safe Mode with Networking”. This will boot windows into a very basic configuration but also allow network drivers to load.

Start Ventrilo to see if it connects all the way. If it works properly then there is something that is loading during the normal boot that is interferring with the connection.
---------------------------

netsh winsock reset all

Open an elevated command prompt. To do this, click Start, click All
Programs, click Accessories, right-click Command Prompt, and then click Run
as administrator. If you are prompted for an administrator password or for a
confirmation, type the password, or click Allow/Continue.

Type in the following command:

netsh winsock reset all
Prog-Rocker is offline   Reply With Quote