View Single Post
Old 08-14-2009, 08:20 PM   #26
Mark Free
Junior Member
 
Join Date: Aug 2009
Posts: 2
Default

Same thing happens to me.

Mac Pro (Early 2008)
OSX 10.5.6, 10.5.7, 10.5.8 — had this problem on all of those versions.
Tried all USB ports (tower, monitor, keyboard).
Headset: Plantronics Audio 770 USB.

After 20-25 minutes I start to sound robotic with a loud background noise (like static). When I reconnect or restart the client, everything goes well for another ~20 minutes.

Yesterday I got two new headsets to try.
1. Creative Fatal1ty HS-1000 USB.
2. Creative HS-1200 Wireless (USB transmitter).

1. Was using Fatal1ty for over 5 hours. No "robotic" thingy, sound is great as well as my voice. But after about an hour of usage all sounds (not my voice, but sounds that go to the headphones) would go metallic (like the sound in the Matrix movie when Neo took the pill) and fade away completely. After reconnecting or restarting Ventrilo, everything is fine again for another hour or so.

2. With HS-1200 Wireless in test mode (right away, without even connecting to a server), even if I don't talk and only press PTT button, I hear static. When I talk, the static goes a tiny bit louder.
UPD: Even though in the test mode there is static noise, but on an actual server people say that I sound loud and clear without any background noises.

At first, I though I am that unlucky and got defective headsets. But then I tried to use them in Skype and iChat and everything was perfect there.

-

I really hope you will manage to fix the issues with USB headsets sooner or later, because I love Ventrilo and hate to use TS.
Oh, and also, any ETA on getting GSM codec in Mac client (and on OSX in general)?

Thanks.

Last edited by Mark Free; 08-15-2009 at 06:41 AM.
Mark Free is offline   Reply With Quote