View Single Post
Old 08-14-2010, 05:16 PM   #4
mawclaw
Junior Member
 
Join Date: Aug 2010
Posts: 2
Default

Quote:
Originally Posted by mawclaw View Post
I also am having this issue.....HI recently purchased a new computer with windows 7. I have disabled everything I can think of that could get in the way of connecting (firewall, antivirus) also completely deleting and re-downloading and installing the program again. After I have put all the server info in...all I get is this in the window before clicking connect " ? MSG: contacting server" And just for fun I click connect anyway and status does not change.... So....Here is what I found in the log file...


2010-08-11 17:26:09 Unable to open system registry key to read data.
2010-08-11 17:27:15 CEvtText::Read, Unable to open file C:\Users\Bill\AppData\Roaming\Ventrilo\default.vet
2010-08-11 17:27:15 Creating the default VET file 'C:\Users\Bill\AppData\Roaming\Ventrilo\default.ve t'

However, the date and time stamps have not changed even after I "thought" I uninstalled, reinstalled, redownloaded etc. I am running windows 7 64bit so would very much appreciate some assistance in this matter. Again I have quadruple checked the server info and I can connect using another computer but this one....
Oh yeah, I forgot to mention that none of those file paths seem to exist on the computer. And if uninstalling and reinstalling won't direct vent to the proper place I don't really know what else to do with it? Of course this may be unrelated and therefore useless information but I'm pretty sure I've done EVERYTHING possible to fix the problem... Ran out of ideas /sigh.
mawclaw is offline   Reply With Quote