View Single Post
Old 12-12-2014, 11:27 AM   #1
Junior Member
Join Date: Dec 2014
Posts: 1
Default PTT not working on Yosemite

Hello all,

I'm having what is a common problem with my PTT not working on my Mac laptop, yet, none of the solutions I've read on this forum have solved my problem. Here is what is happening and what I've done to try to solve the issue:

Problem: PTT doesn't work as I can't talk when connected to a server and the icon doesn't change from red to green; it's as if the PTT key bind is not being recognized. The PTT does work in monitor and test mode though. Note that this problem appeared when I upgraded my laptop to Yosemite as it worked perfectly before then and nothing else changed (I.E. I feel this is a Mac issue and not a Vent issue).

Solutions tried:
1) Under System Preferences -> Security & Privacy -> Accessibility -> Privacy (tab) gave Ventral permission to control computer.

2) Tried changing bind key.

3) Uninstalled Vent and downloaded latest client and re-installed Vent (though it wasn't a completely clean un-install as, when re-installed, Vent knew my server and setup settings ... I looked in system library but couldn't find where to delete this information for completely clean un/re-install).

4) Rebooted computer between uninstall and re-install.

5) Removed Vent's access to computer under privacy settings and added it back again.

6) Nothing in my router is blocking Vent and it worked with the current configuration of my router before I upgraded to Yosemite.

Any other ideas would be greatly appreciated as I've read all the posts on this forum that I could find and nothing helped.

Thanks in advance,
kdubuisson is offline   Reply With Quote