View Single Post
Old 06-08-2009, 09:52 AM   #5
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,429
Default

on vent main window at bottom, is the 'mute mic' box checked?

in vent setup, is 'enable outgoing comms' checked

what key are you using for ptt?

have you tried changing ptt keys

any error messages in the vent log file? rt-clik in window/view/log file/scroll to bottom
Prog-Rocker is offline   Reply With Quote