Thread: Voice Fades
View Single Post
Old 01-29-2008, 10:51 AM   #8
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,404
Default

first - configure your soundcard down to just a basic 2-channel stereo setting.
disable any/all sound effects.
plug mic into the read mic jack.
check your mobo's website for any chipset/soundcard updates
if your realtek has this: set it to 'separate all input jacks as independent devices'
Prog-Rocker is offline