View Single Post
Old 09-18-2006, 01:14 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,415
Default

on main vent window, make sure 'mute sound' is unchecked.
Prog-Rocker is offline   Reply With Quote