View Single Post
Old 08-02-2012, 08:08 AM   #9
Support @ TypeFrag.com
Senior Member
 
Join Date: Feb 2008
Location: Cleveland, OH
Posts: 251
Default

Do you currently have any options selected in the Mixer, Mux and Line fields below the Hardware Input Mixer (Optional) field?

If you do, try setting the Mixer to None and the remainder of the fields should default back to null (empty) - and then test your microphone again.

If you currently do not have anything in the Mixer, Mux and Line fields, what other options do you have available in the 'Input Device' drop-down box?
Support @ TypeFrag.com is offline   Reply With Quote