View Single Post
Old 08-18-2011, 02:49 PM   #1
verox
Junior Member
 
Join Date: Aug 2011
Posts: 2
Default Unable to D/L vent

When D/L the mac client... it opens and says you need 10.5 or higher


I have 10.4.11 on a powerbook g4. I have had vent on this before. Where can I go to get vent back up and running for this old of a mac (Pre-Leopard)?
verox is offline   Reply With Quote