View Single Post
Old 10-25-2006, 04:32 AM   #1
Jacamohunt
Junior Member
 
Join Date: Oct 2006
Posts: 5
Default Silent raids, don't hear %#!

Hi, I have been playing Wow for some time now and enjoy it.

Recently my guild switch to Ventrilo, mainly to get rid of the lagg we were
experiecing in Teemspeex. This has turnd out to be a problem for me.

I am the only one playing on a Mac, and i feel that i am getting left out on the experiance,
raiding without sound. Not to mention the dificulty of timing and comunication.

Well i hope some ppl here can give me some tips on how to get this to work.

- I use a MacBook Pro - 2.16 GHz Intel Core Duo, OS X 10.4 8

- They have switch to Speex protokol on the server.

- When i start Ventrilo i can hear some ppl talking, and they can hear me, ( use build in mic, and speakers )
but soon i can se some one's icon on talk ( green ) and no sound, it can come after a few seconds, or even minutes.
( I can hear ppl biddig on items after Boss kill's, while we are already doing next mobbs, ( 5-10 min delay )
I lose conection several times as well, not sure why either.

I use build in airport, and have tryed conecting by wire, but no inprovment.

I have urged my fellow raiders to use the latest beta for windows, but it looks like that it only takes one in a 40 man raid to €#%! the sound upp.

I realy hope you can help me out, thx
( sorry for my bad spelling check comic )



You see i am noob, can't even get this to show in your forum, well klick link..

More comics at our forums - http://www.convictedguild.co.uk/foru...forum.php?f=27

Jacamohunt / Hunter in Convicted - Al'Akir EU

Last edited by Jacamohunt; 10-25-2006 at 07:15 AM.
Jacamohunt is offline   Reply With Quote