View Single Post
Old 04-21-2011, 09:14 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,415
Default

8) PTT (Push to talk) key doesn't work, or only works when the Vent window is active.
Nine times out of 10, this is because the Key you selected to be your Push To Talk key is already used by another application. If you are playing WoW, check your Key Bindings to see if they key is already used, and either change that Key Binding or change your PTT key
or
Exit Vent
Goto - System Preferences -> Universal Access -> Enable access for assistive devices (turn it on)
Then restart Ventrilo
or
Check Ventrilo->Setup and make sure the Use Push-To-Talk Hotkey checkbox is checked and you have a hot key set up.
Prog-Rocker is offline   Reply With Quote