View Single Post
Old 10-08-2011, 12:58 PM   #12
lichzagan
Junior Member
 
Join Date: Oct 2011
Posts: 2
Default

I'm trying to connect to a vent server that others can... I've tried Port forwarding didnt seem to work i also tried forwarding the server ,im tring to connect to, port number didnt work either...

have you tried temp disabling all firewall/virus apps?
yes i only have AVG free and Spybot search and destory
Does your system have the Bigfoot Killer Network Card installed?
not on this computer but on another computer i do
Try powering off the modem-router-pc (in that order) for at least 60 seconds each (this will clear all cached data)
yes
Try re-installing or updating the router firmware. Check the manufacturers website for your make/model
yes
In Windows Network Properties, disable all un-used network card ports (some cards include both wired and wireless ports)
Windows Control-Panel / network and sharing / manage network connection / right-click on the device(s) that aren't used and select 'disable'
yes
In Windows Network Properties, try disabling QoS:
Windows Control-Panel / network and sharing / view status (link on right side) / properties / uncheck "QoS Packet Scheduler"
yes
lichzagan is offline   Reply With Quote