View Single Post
Old 01-12-2010, 09:08 PM   #7
cynip
Junior Member
 
Join Date: Sep 2009
Posts: 4
Default

Quote:
Originally Posted by Prog-Rocker View Post
ok, those results kind of indicate a problem with the UDP packets getting thru from your network.

have you tried temp disabling all firewall/virus apps?

Does your system have the Bigfoot Killer Network Card installed?

Try powering off the modem-router-pc (in that order) for at least 60 seconds each (this will clear all cached data)

Try re-installing or updating the router firmware. Check the manufacturers website for your make/model

In Windows Network Properties, disable all un-used network card ports (some cards include both wired and wireless ports)
Windows Control-Panel / network and sharing / manage network connection / right-click on the device(s) that aren't used and select 'disable'

In Windows Network Properties, try disabling QoS:
Windows Control-Panel / network and sharing / view status (link on right side) / properties / uncheck "QoS Packet Scheduler"
* There shouldn't be any firewall installed AFAIK.
* No AV or anti spyware of any sort.
* Bigfoot Killer - No.
*
It is not a Windows machine. And it isn't working behind a router

To summarize, what port do I need to "open" in order for ventrilo to work?
- TCP 3784 (by default)
- And UPD ????
And It's tricky to test UDP :\
Can I force ventilo into TCP mode?
Not that a private server with 8 client would see a difference I guess.

Last edited by cynip; 01-12-2010 at 09:15 PM.
cynip is offline   Reply With Quote