View Single Post
Old 01-17-2011, 05:40 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,448
Default

try turning off the normalization to see if makes any difference

in vent setup, are you using the hardware mixer section?

is the outbound amplifier set to 0

is 'mic boost' enabled

in mic properties, did you try disabling all effects like 'noise suppression', 'accoustic cancellation', and any others
Prog-Rocker is offline   Reply With Quote