View Single Post
Old 08-29-2014, 05:53 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,426
Default

sounds like the audio signal is being overdriven

is that headset the Bluetooth version?

in vent setup/voice-binds-speech tabs, did you set the output device to the Bluetooth dongle name?

also make sure the inbound volume is set to 0

when you goto setup vent basically unbinds from windows directx so let's look at the audio devices and disable all the devices that aren't used:

Windows Control-Panel > Sound > Playback & Recording tabs > rt-click in the window and select "Show Disabled Devices" and "Show Disconnected Devices" > rt-click on all unused devices and select "disable"
Prog-Rocker is offline   Reply With Quote