View Single Post
Old 05-27-2010, 04:12 PM   #5
Jaycyn
Senior Member
 
Join Date: Mar 2009
Location: Florida
Posts: 313
Default

On your Mac, go to System Preferences.

In the top row of Icons you should have one called Security. Click it.

There will be three tabs General, FileVault and Firewall.

Click the Firewall tab.

Firewall should be Off.

If it isn't then click the stop button to turn it off.

Restart and try vent again.

Second thing to try: Do you use a router?

That's a device that sits between your cable modem (or dsl modem) and your Mac. If so, it may be blocking the information going from the Vent server to your computer.

You can try plugging your Mac directly in to your cable modem to bypass it (remember to unplug the power from the cable modem, wait 10 seconds and plug it back in) after you plug it in to your Mac.

or

If you know how to configure it, you can check it's settings and make sure it's firewall is turned OFF and NO ports are being blocked.

Let us know.

Last edited by Jaycyn; 05-27-2010 at 04:15 PM.
Jaycyn is offline   Reply With Quote