View Single Post
Old 03-12-2007, 11:40 PM   #4
njren78
Junior Member
 
Join Date: Mar 2007
Posts: 2
Default Same Problem

Quote:
Originally Posted by Coccyx View Post
Ok I have been using vent for about a month now when all of a sudden my mic stopped working, I orignally thought my mic broke but when I went and bought a new one that one didnt work either. After looking through these forums for some idea of what I can do, I noticed that when I go into my set up options it only reconises the build in Audio for both input and output. My computer its self reconzies that the Usb headset is connected but Vent is not. Thus leaving me where I can hear but cannot talk even with push to talk. I even tried using the different USB ports on my computer and all of them give me the same result. Any help on what I can do so that the USB logictech headphones will show up in my setup option?
I'm having the same issue. I've tried deleting the preferences, but the mic still does not appear in the popup menus in the setup screen. Was your issue corrected when you followed the instructions to delete the preferences? If not, how did you get it working? Did you get it working?
njren78 is offline   Reply With Quote