View Single Post
Old 12-28-2006, 04:30 PM   #1
privatepartsNZ
Junior Member
 
Join Date: Dec 2006
Location: New Zealand
Posts: 2
Question Protocol Error. Server is running version 2.1.2

As in the title, I get the following message when trying to connect from my macbook pro:
Protocol Error. Server is running version 2.1.2

Is it simply a version conflict?
Do I need to get them to update and if so, which version do they need to get?
Will it affect all te PC users (I'm the only mac user in my CoD2 group)


I'd really appreciate some feedback as while I can run both the game and Vent on Windows via Bootcamp, the game runs sooooooo much better on OSX for me.

Cheers form New Zealand
privatepartsNZ is offline   Reply With Quote