View Single Post
Old 10-11-2010, 08:29 AM   #4
Support @ TypeFrag.com
Senior Member
 
Join Date: Feb 2008
Location: Cleveland, OH
Posts: 251
Default

Which Operating System are you currently running? Were you able to speak on ventrilo in the past without any issues?

In Ventrilo Setup:

Make sure that you are using "Default DirectSound Device" for the Input Device, with User Direct Sound checked/enabled.

You can locate your Microphone/Input volume level and properties by clicking the Recording (Input) button located at the bottom right-hand side of the setup menu. If you're on Windows 7, you can simply right-click your Microphone and view the Properties. Make sure that the Volume level is turned up to a reasonable level (70-100), and that it is in fact enabled and not disabled/muted.

In the Hardware Input Mixer (Optional) area of the Setup Menu, try setting the Mixer to (None) and the Mux/Line options will be set to null/blank. Click Okay and try it out - let us know if you have any more issues.
Support @ TypeFrag.com is offline   Reply With Quote