View Single Post
Old 04-10-2011, 11:23 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,343
Default

in system preferences, goto sound properties > input

if available, enable the 'ambient noise reduction'

also try lowering the mic input volume
Prog-Rocker is offline   Reply With Quote