View Single Post
Old 11-14-2007, 03:10 PM   #9
aleriya
Junior Member
 
Join Date: Nov 2007
Posts: 6
Default

It's unlikely that both of our colleges changed their firewalls on the same day that Vent 3.0 was released.

I fired up the old Mac running 10.3.9 and got the same error as my current setup (Leopard). I also get the same error when I connect over wireless or wired.
aleriya is offline   Reply With Quote