Thread: Does it work?
View Single Post
Old 11-12-2005, 10:58 AM   #2
gramathy
Member
 
Join Date: Nov 2005
Posts: 80
Default

Wow, tell whoever's running the server to update already. It is mandatory for them to have 2.3.*, after all.
gramathy is offline   Reply With Quote