Thread: Question ...?
View Single Post
Old 10-03-2018, 07:28 AM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,409
Default

what key are you using for ptt?
try testing with a modifier key (ctrl, alt, shift)

in vent setup, uncheck 'play key clicks'. set the input device to the name of the mic.

click the 'recording (input)' button. rt-clik in the window and select 'show disabled/disconnected devices'. rt-clik on the unused devices and disable them (black down-arrow)

rt-click on the mic and select 'properties'. check to tabs for any effects. if there is a setting for AGC (automatic gain control) try disabling it.

if the audio device has a control panel app, check for settings there.
Prog-Rocker is offline   Reply With Quote