View Single Post
Old 06-19-2018, 03:55 PM   #2
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,426
Default

first - check the bottom of the main window and make sure the 'mute mic' box is unchecked.

then goto setup and make sure 'enable outgoing voice' is checked.

'use push to talk' is checked

also try using a different hotkey to test
Prog-Rocker is offline   Reply With Quote