View Single Post
Old 10-11-2013, 11:24 AM   #19
ODTech
Junior Member
 
Join Date: Oct 2013
Posts: 1
Default For those of you with Linux servers.

For those of you that use linux web servers you have to do the following to get it to work. It will likely work for a local linux box too.

The steps is as follows and assuming UFW (firewall frontent) is not installed and your vent server port is set to default 3784.

1 Open a terminal window
2 sudo apt-get install ufw
3 ufw enable
4 ufw allow 3784/tcp
5 ufw allow 3784/udp
6 ufw reload

You should be able to connect now.

If your server is on a local linux/windows box and behind a router then you will have to setup your router with above settings, visit www.portforward.com for guides on how to do it on your router.
ODTech is offline   Reply With Quote