View Single Post
Old 12-17-2007, 01:57 PM   #28
Srock
Junior Member
 
Join Date: Dec 2007
Posts: 2
Default Still not working

I have opened TCP and UDP 6100 ports and tried with both 3.0.0 and 3.0.1 yet still i get stuck with "MSG: Synchronizing"

When right-clicked on that message and selecting "View -> Log File" i got following text:

2007-07-12 20:19:12 Unable to open system registry key to read data.
2007-07-12 20:19:24 CEvtText::Read, Unable to open file C:\Documents and Settings\*My_name*\Application Data\Ventrilo\default.vet
2007-07-12 20:19:24 Creating the default VET file 'C:\Documents and Settings\*My_name*\Application Data\Ventrilo\default.vet'
2007-08-30 02:13:39 Server Message - You have been kicked because: No reason given.
2007-11-01 00:03:23 Unable to connect to server.
2007-11-01 00:03:54 Unable to connect to server.
2007-11-01 00:04:25 Unable to connect to server.
2007-11-01 00:04:56 Unable to connect to server.
2007-11-01 00:05:27 Unable to connect to server.
2007-11-01 00:05:58 Unable to connect to server.
2007-11-01 00:06:29 Unable to connect to server.
2007-11-01 00:07:00 Unable to connect to server.
2007-11-01 00:07:31 Unable to connect to server.
2007-11-14 19:16:53 Server Message - Incompatible version. Server is running version 3.0.0

I first had version 3.0.1, and that last line made me to try it with 3.0.0 again, but still, nothing. 2.x-versions worked 100% fine, and im actually a bit frustrated. Why did someone have to change something that was working fine?

Edit: Oh, sorry, i am using Windows client. This message can be deleted, i will copy it to windows client forums...

Last edited by Srock; 12-17-2007 at 02:06 PM. Reason: Wrong forum
Srock is offline   Reply With Quote