View Single Post
Old 08-20-2006, 07:58 PM   #8
mjgraf
Senior Member
 
mjgraf's Avatar
 
Join Date: May 2005
Location: Some say in my own little world
Posts: 15,502
Default

doing this
output device: plantronics (direct sound unchecked)
input device: plantronics (direct sound checked)
mixer set to none.
should have worked

when you have this set, go into Recording (Input) and verify that the mic is selected.
mjgraf is offline   Reply With Quote