View Single Post
Old 01-09-2014, 10:51 AM   #11
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,426
Default

Quote:
DxDiag Previously: Crashed in Direct3D (stage 2). Re-running DxDiag with "dontskip" command line parameter or choosing not to bypass information gathering when prompted might result in DxDiag successfully obtaining this information
this indicates windows directx is having a problem, which might be why starting either wow or vent second is causing a lockup.

the first thing to try is setting the audio device as primary

in the wow audio settings, set specifically to the headset.

Quote:
Description: Speakers (Sirus Headset)
Default Sound Playback: Yes
Default Voice Playback: No

Description: Speakers (Realtek High Definition Audio)
Default Sound Playback: No
Default Voice Playback: Yes
normally, one of the devices should be set to both 'yes' and the other both 'no'

let's try disabling all the unused audio device and then set the headset as the default

Windows Control-Panel > Sound > Playback & Recording tabs > rt-click in the window and select "Show Disabled Devices" and "Show Disconnected Devices" > rt-click on all unused devices and select "disable"

if you're using only the headset then try disabling all the realtek devices until you get this working properly. if you need the realtek you can enable it later.

reboot then re-run the dxdiag and check on the yes/no settings.

test starting either vent or wow first.

--------------------

also check the radeon driver as the dxdiag didn't report any info on it.

--------------

check with logitech for driver updates on kybd and mouse.

--------------

the dxdiag did not report the brand of pc but the BIOS is dated 2010. you should check the manufacturers website (or motherboard brand) for any BIOS, chipset and driver updates for you particular model.
Prog-Rocker is offline   Reply With Quote