View Single Post
Old 08-08-2009, 11:52 AM   #22
Rthenia
Junior Member
 
Join Date: Jan 2009
Posts: 4
Default

FYI, this thread has a possible fix:

http://discussions.apple.com/thread....rt=15&tstart=0

"To fix this, I went into Apps/Utilities/Audio Midi Setup. In the Audio menu there is an entry "Open Aggregate Device Editor". Click that.
In the dialog, click the + button at the bottom of the list, which was empty on my machine.
It will add a new device and in the bottom pane all the sound devices in your computer will show up. Only check the ones you want to use (USB audio). Then use the Clock radio button and select one of the USB devices as the clock source (I used the output).
Click Done.
Now set your default input and output to "Aggregate Device"."

"One thing I forgot to mention...in the output options on the Aggregate Device (lower pane of the main window in Audio MIDI Setup) I set the output rate from 8 bits to 16. I don't know why it would default to 8 bits unless Apple lives in 1986. Go figure."
Rthenia is offline   Reply With Quote