View Single Post
Old 03-24-2010, 02:58 PM   #1
Prettyoctopussy
Junior Member
 
Join Date: Mar 2010
Posts: 1
Default PTT Stops Working Mid-Session

When I start my computer, push to talk works properly, both when the Ventrilo client is the active window and when it is not. Then as some point it stops working when the Ventrilo client is not the active window.

I have tried the steps in #8 here http://www.ventrilo.com/forums/showthread.php?t=39590 but I do not find it's any of those problems.

Formerly, I found that restarting my computer would re-activate my PTT key and I could resume as usual. Recently I have found that it doesn't always do so. I tried toggling off the Universal Access and then toggling it on before restarting, and that seems to fix the PTT key more consistently.

However, after some time, it stops working again.

My PTT key is bound to ~ and I am using Ventrilo in conjunction with World of Warcraft.

I am at a loss about how to troubleshoot this problem further, and would appreciate any suggestions.
Prettyoctopussy is offline   Reply With Quote