View Single Post
Old 03-15-2008, 05:40 AM   #8
kilikopele
Junior Member
 
Join Date: Mar 2008
Location: St Cloud, MN
Posts: 3
Thumbs up

Quote:
Originally Posted by digiphreak View Post
If you can specify UDP - make sure you create 2 rules... 1 for UDP and 1 for TCP. My understanding is that some people have had trouble when setting a single line UDP \ TCP rule.

Hopefully this helps at least one person out there!
AAARGH! (But in a good way.) So I read this post about 18 times, but apparently I'm an arrogant SOB who said my Linksys router properly handles the TCP/UDP BOTH setting. Gee, that COULDN'T be why I'm not connecting could it?

Now, here I am reading it at 4 in the morning and I decide to make separate rule lines for 3784TCP, 3784UDP, and 6100UDP. CONNECT. READY...

Thanks DigiFreak! You can count me as your one person. For others out there who are arrogant SOBs and can't figure out why people can't connect to you, split your TCP and UDP rules into different lines.
kilikopele is offline