View Single Post
Old 05-10-2006, 07:59 AM   #3
Calibos
Junior Member
 
Join Date: Nov 2005
Posts: 26
Default

Yeah, but it's hard as heck to talk those thick-headed PC folk into making the switch to Speex.

One guy told me "I tried it once and we had a lot of sound issues. It was terrible! So I switched it back."

I asked him which version of the client he used. It was 2.3.0 naturally. I told him about using the 2.3.2.beta.3 client to resolve the speex issues. He gave me a half-hearted and skeptical "I'll check into it." But he just never seems to get around to it... And he never will.

One thing that makes people resist using the beta is the 'warning' that precedes it on the download page: "Do not use this client unless you have a specific need to do so," or something like that. Makes it sound like potential trouble.

How bout taking that off and saying something like "Use this client if you want to talk to your mac buddies" ??? Sure would make things easier on us.
Calibos is offline   Reply With Quote