View Single Post
Old 11-27-2019, 08:00 AM   #17
Prog-Rocker
just tryin to help
 
Join Date: Jul 2006
Location: Local Space/Time Continuum
Posts: 23,452
Default

@karmaty

have you tried changing this setting in Win10?

1. Make sure the service called "Capability Access Manager Service" is set to automatic and is running.

2. Make sure you look under windows 10 settings > privacy > microphone and turn on "Allow apps to access your Microphone".
Prog-Rocker is offline   Reply With Quote